Problem ze stacyjką

Wszystko co związane z kabelkami i oświetleniem naszej ER-ki

Moderatorzy: lucek, bartoszto, jotto, Miłosz, Kamyk, Kanc1erz

Kanc1erz
Klubowicz
Klubowicz
Posty: 893
Rejestracja: 07 kwie 2014, 08:58
Imię: Michał
Miejscowość: Ornontowice k/Gliwic
Garnek: Scorpion EXO-1200
Numer GG: 8278420
Motocykl: SV-650SF

Problem ze stacyjką

Post autor: Kanc1erz »

Cześć.
Kłopot, który nęka moją erkę znam od początku jej zakupu, ale kiedyś zdarzał się albo sporadycznie albo wcale (zazwyczaj trochę dokuczał jak było wilgotno i chłodniej), teraz nieco częściej, a chciałbym przed zimą się go pozbyć.
Otóż na samym początku było tak, że czasem po przekręceniu kluczyka wszystkie kontrolki się świeciły, wszystko ok, naciskam przycisk startera i starter kręci, ale nie odpala (oczywiście przycisk zapłonu w pozycji ON). Wystarczyło wtedy przekręcić kluczyk w te i we wte no i odpalał od strzała. I tak było raz, bo ja wiem, na dwa tygodnia (z czego motocyklem jeździłem i jeżdżę nadal prawie codziennie). Teraz zdarzają się nieco inne anomalie, np. wszystko ok i jak dotknę przycisku startera to kontrolki gasną i trzeba znów przekręcić kluczykiem. Czasem np. odpaliłem i załączam światła i wszystko gaśnie. Podczas jazdy, że zgasł samoczynnie zdarzyło mi się raz, na szczęście na prostej, było to jakiś miesiąc temu no i od tego czasu chciałbym to zrobić.

Psikanie kontaktem do stacyjki nie pomogło. Obstawiam, że to wina zaśniedziałych styków w środku, bo podobnie było z przełącznikiem kierunkowskazów, jak było wilgotniej to włączał się prawy migacz nieco toporniej (było trzeba np. załączać go dwa razy).
Ktoś rozbierał stacyjkę? Jest to w ogóle wykonalne? Jak się za to zabrać? Proszę o porady ;)
ER-5 1998r. Od 07.04.2014r.
SV650S 2007r. Od 29.04.2018r.
Chętnie pomogę również w zakresie projektowania elektroniki oraz szeroko rozumianej informatyki i komputerów.
Sklep Motocyklowy Warszawa - moto NUMiK
daniel90
Motocyklista
Posty: 119
Rejestracja: 15 wrz 2014, 19:49
Imię: Daniel
Miejscowość: Wołomin
Garnek: Uvex Boss 525

Re: Problem ze stacyjką

Post autor: daniel90 »

Na początek sprawdź kostki idące do stacyjki
Kanc1erz
Klubowicz
Klubowicz
Posty: 893
Rejestracja: 07 kwie 2014, 08:58
Imię: Michał
Miejscowość: Ornontowice k/Gliwic
Garnek: Scorpion EXO-1200
Numer GG: 8278420
Motocykl: SV-650SF

Re: Problem ze stacyjką

Post autor: Kanc1erz »

daniel90 pisze:Na początek sprawdź kostki idące do stacyjki
Ukryte są w lampie jak mniemam?
ER-5 1998r. Od 07.04.2014r.
SV650S 2007r. Od 29.04.2018r.
Chętnie pomogę również w zakresie projektowania elektroniki oraz szeroko rozumianej informatyki i komputerów.
daniel90
Motocyklista
Posty: 119
Rejestracja: 15 wrz 2014, 19:49
Imię: Daniel
Miejscowość: Wołomin
Garnek: Uvex Boss 525

Re: Problem ze stacyjką

Post autor: daniel90 »

W lampie są kostki od lampy a od stacyjki są pod zegarami,zresztą jak spojrzysz pod kierownicę to będziesz widział.
Rafał
Motocyklista
Posty: 161
Rejestracja: 31 maja 2014, 14:49
Imię: Rafał
Miejscowość: Cc B-100
Garnek: HJC-HQ1

Re: Problem ze stacyjką

Post autor: Rafał »

Spryskaj ISOLem ;)
ODPOWIEDZ